IkutoMS Forum

The new forum for IkutoMS.
 
HomePortalFAQRegisterLog in

Share | 
 

 Hello Everyone

View previous topic View next topic Go down 
AuthorMessage
Faction
Beginner


Posts : 3
Mesos : 3130
Props : 1
Join date : 2009-04-02

PostSubject: Hello Everyone   Thu Apr 02, 2009 12:10 am

Hey everyone - I'm new to private-servers ... working on getting all set up right now
hope to see you all in-game soon

cool new forums btw!
Back to top Go down
Faction
Beginner


Posts : 3
Mesos : 3130
Props : 1
Join date : 2009-04-02

PostSubject: Re: Hello Everyone   Thu Apr 02, 2009 12:53 am

So I need a little help here:
1.) I installed Maplestory v62
2.) Downloaded KiKi
3.) Moved the files from KiKi.zip into the Maplestory folder.

Now What?

Sorry to be dumb, but even after replacing the files, its not working.
Back to top Go down
Admin
Admin
Admin
avatar

Posts : 195
Mesos : 100003356
Props : 7
Join date : 2009-03-31
Location : Canada, eh?

PostSubject: Help   Thu Apr 02, 2009 10:31 am

Hey. Welcome to IkutoMS. Step 4 is that you have to extract the Kiki that you've downloaded, into your Maplestoy folder. If you don't know what to use, search WinRar on Google. Smile

Happy Mapling~
~Ikuto

_________________
Back to top Go down
http://ikutomsforum.your-talk.com
Faction
Beginner


Posts : 3
Mesos : 3130
Props : 1
Join date : 2009-04-02

PostSubject: Re: Hello Everyone   Thu Apr 02, 2009 12:54 pm

Ok, so from KiKi.zip, there are 3 files:
KiKi.cfg
KiKi.dll
WaMss.dll

I move these 3 files into the directory that I installed Maplestory

I hit "yes" and replace the Maplestory files with the new KiKi files

now that I have done that, I launch MapleStory.exe

and it gives me the following error:

"We are unable to connect to the login server due to a server check, a firewall......check Maple home page for ongoing server checks...."

(I tried turning off my firewall, and it didn't do anything different)

What do I do now?
Thanks for your help!
Back to top Go down
Admin
Admin
Admin
avatar

Posts : 195
Mesos : 100003356
Props : 7
Join date : 2009-03-31
Location : Canada, eh?

PostSubject: Hmmm   Thu Apr 02, 2009 1:10 pm

Well. I was able to go onto the server without Hamachi, but it seems that you might need it.
Find Hamachi, then join this network: IkutoMS2, and the password is 123

_________________
Back to top Go down
http://ikutomsforum.your-talk.com
jayyed
GM
GM
avatar

Posts : 599
Mesos : 3734
Props : 4
Join date : 2009-03-31
Age : 26
Location : My house

PostSubject: Re: Hello Everyone   Thu Apr 02, 2009 3:10 pm

Was is possible that the server was down when he tried to log on?
Back to top Go down
Admin
Admin
Admin
avatar

Posts : 195
Mesos : 100003356
Props : 7
Join date : 2009-03-31
Location : Canada, eh?

PostSubject: Hmm   Thu Apr 02, 2009 3:33 pm

Well. It is possible. But I asked Hitsugaya to try the server without Hamachi and it didn't work. But it works fine for me. Razz Hitsugaya's problem may be different. Either that, or I didn't port forward correctly.

_________________
Back to top Go down
http://ikutomsforum.your-talk.com
Frozenheart
GM
GM
avatar

Posts : 524
Mesos : 3684
Props : 4
Join date : 2009-04-02
Age : 24
Location : Soul Society

PostSubject: Re: Hello Everyone   Fri Apr 03, 2009 4:35 am

Oh i was suppose to download a new client! wow
Back to top Go down
Admin
Admin
Admin
avatar

Posts : 195
Mesos : 100003356
Props : 7
Join date : 2009-03-31
Location : Canada, eh?

PostSubject: :)   Fri Apr 03, 2009 10:49 am

Yea, that's right. I have posted a new client on the site, that allows you to be non-Hamachi and have no damage cap. I recommend that you use it to play. (It is now the ONLY way to play)

_________________
Back to top Go down
http://ikutomsforum.your-talk.com
Sponsored content




PostSubject: Re: Hello Everyone   

Back to top Go down
 
Hello Everyone
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
IkutoMS Forum :: Welcome! :: Introduce Yourself!-
Jump to: